New 1.11.0 Release of Crossfire RPG

A new 1.11.0 release of Crossfire RPG is available. Many bugs are fixed in this release (along with new bugs inserted more than likely). One can get the latest releases here which links to here. Most folk will just want one of the clients that allow one to connect to a crossfire server on the internet. The information in that URL is from the Crossfire RPG metaserver. The 1.11.0 Crossfire RPG servers are also designed support the new metaserver v2 which gives more information about each running server. These metaservers are what provide a list of sites to user clients about current public access Crossfire RPG servers.

The user clients available with 1.11.0 have also seen a lot of updates and bug fixes. The user clients I can currently recommend are the GTKv1 and GTKv2 clients. With GTKv2 being my current favorite. There is also a fairly new Java client that is in active development called JXclient that can be gotten here. JXclient might be easier to get running under a Microsoft Windows environment than the GTK clients. If one is running an old user client one should consider upgrading to these newer user clients.

One may also checkout the absolute latest clients and server code for the game from the SVN repository. Instructions on downloading from the SVN repository are here. Note that getting the latest code from SVN will require that one know how to compile source code. (If that sounds too scary to you then just stick to the official releases.)

Gene

This article updated: Wed Feb 13 16:57:48 UTC 2008

Share

Published by

Gene A.

Gene is a "Unix Guy", network technologist, system trouble-shooter and IT generalist with over 20 years experience in the SOHO and SMB markets. He is familiar with and conversant in eComStation (a.k.a. OS/2), DOS (PC, MS and Free), Unix, Linux and those GUI based systems from Microsoft. Gene is also a follower of Jesus (forgiven, not perfect), and this does inform his world view.